<!DOCTYPE html>
<!--// OPEN HTML //-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
		

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
        <!--// SITE META //-->
    <meta charset="UTF-8" />
    <!-- Mobile Specific Metas
    ================================================== -->
			                <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
        	    	<!--// PINGBACK & FAVICON //-->
    	<link rel="pingback" href="https://japanphilly.org/wordpress/xmlrpc.php" />
    	<link rel="shortcut icon" href="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2018/01/cropped-JASGP_socal_icon_2-512x512.png?fit=512%2C512&ssl=1" />        	<link rel="apple-touch-icon-precomposed" href="https://japanphilly.org/wordpress/wp-content/uploads/2018/01/JASGP_socal_icon_2-57x57.png">        	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://japanphilly.org/wordpress/wp-content/uploads/2018/01/JASGP_socal_icon_2-114x114.png">        	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://japanphilly.org/wordpress/wp-content/uploads/2018/01/JASGP_socal_icon_2-72x72.png">        	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://japanphilly.org/wordpress/wp-content/uploads/2018/01/JASGP_socal_icon_2-144x144.png">    <title>Marketing and Communications Coordinator Position &#8211; Japan America Society of Greater Philadelphia</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto+Condensed:700', 'Roboto']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Japan America Society of Greater Philadelphia &raquo; Feed" href="https://japanphilly.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Japan America Society of Greater Philadelphia &raquo; Comments Feed" href="https://japanphilly.org/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-30042161-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-30042161-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/japanphilly.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.3.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.3.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://japanphilly.org/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://japanphilly.org/wordpress/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://japanphilly.org/wordpress/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.3.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.3.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.3.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='imic_bootstrap-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/css/bootstrap.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_bootstrap_theme-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/css/bootstrap-theme.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vestige-parent-style-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://japanphilly.org/wordpress/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='imic_fontawesome-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_animations-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/css/animations.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_lineicons-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/css/line-icons.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_main-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_magnific-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/magnific/magnific-popup.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_owl1-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/owl-carousel/css/owl.carousel.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_owl2-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/owl-carousel/css/owl.theme.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/japanphilly.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202042.js'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/fullcalendar/lib/moment.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://japanphilly.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://japanphilly.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://japanphilly.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.3.0" />
<link rel="canonical" href="https://japanphilly.org/about/work-with-us/marketing-and-communications-coordinator-position/" />
<link rel='shortlink' href='https://wp.me/P9ExC5-1iE' />
<link rel="alternate" type="application/json+oembed" href="https://japanphilly.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapanphilly.org%2Fabout%2Fwork-with-us%2Fmarketing-and-communications-coordinator-position%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://japanphilly.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapanphilly.org%2Fabout%2Fwork-with-us%2Fmarketing-and-communications-coordinator-position%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2018/01/cropped-JASGP_socal_icon_2-512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2018/01/cropped-JASGP_socal_icon_2-512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2018/01/cropped-JASGP_socal_icon_2-512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2018/01/cropped-JASGP_socal_icon_2-512x512.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
			<style type="text/css" id="wp-custom-css">
				#menu-item-1875 a, #menu-item-1876 a {
	font-size:larger;
	font-weight: bold;
	color: #A4123F;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style>
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Japan America Society of Greater Philadelphia"/>
  <meta property="og:title" content="Marketing and Communications Coordinator Position"/>
  <meta property="og:url" content="https://japanphilly.org/about/work-with-us/marketing-and-communications-coordinator-position/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Marketing and Communications Coordinator

The Marketing Coordinator is a full-time position at the Japan America Society of Greater Philadelphia  (JASGP). JASGP’s goal is to make Greater Philadelphia a nationally and globally known center of Japanese art, business, and culture by promoting mutual"/>
  <meta property="article:publisher" content="https://www.facebook.com/JASGPhila/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Marketing and Communications Coordinator Position"/>
  <meta itemprop="headline" content="Marketing and Communications Coordinator Position"/>
  <meta itemprop="description" content="Marketing and Communications Coordinator

The Marketing Coordinator is a full-time position at the Japan America Society of Greater Philadelphia  (JASGP). JASGP’s goal is to make Greater Philadelphia a nationally and globally known center of Japanese art, business, and culture by promoting mutual"/>
  <meta itemprop="author" content="Destiny Simmons"/>
  <!--<meta itemprop="publisher" content="Japan America Society of Greater Philadelphia"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Marketing and Communications Coordinator Position"/>
  <meta name="twitter:url" content="https://japanphilly.org/about/work-with-us/marketing-and-communications-coordinator-position/"/>
  <meta name="twitter:description" content="Marketing and Communications Coordinator

The Marketing Coordinator is a full-time position at the Japan America Society of Greater Philadelphia  (JASGP). JASGP’s goal is to make Greater Philadelphia a nationally and globally known center of Japanese art, business, and culture by promoting mutual"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
	 </head>
<!--// CLOSE HEAD //-->
<body data-rsssl=1 class="page-template-default page page-id-5000 page-child parent-pageid-75  header-style3 theme-vestige woocommerce-no-js">
<style type="text/css">.hero-area{display:block;}.header-style1 .page-header > div > div > span, .header-style2 .page-header > div > div > span, .header-style3 .page-header > div > div > span{display:inline-block;}.social-share-bar{display:block;}.notice-bar{display:block;}.content{padding-top:50px;padding-bottom:50px;}body{}
		.content{}</style><div class="body"> 
	<div class="topbar">
    	<div class="container">
        	<div class="row">
            	<div class="col-md-6  col-sm-6">
                	<p></p>
                </div>
                <div class="col-md-6 col-sm-6">
                	<ul class="pull-right social-icons-colored">
                    	<li class="facebook"><a href="https://www.facebook.com/Shofuso" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="https://twitter.com/JapanSocietyPHL" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="instagram"><a href="https://www.instagram.com/Shofuso/" target="_blank"><i class="fa fa-instagram"></i></a></li><li class="linkedin"><a href="https://www.linkedin.com/company/japan-america-society-of-greater-philadelphia/" target="_blank"><i class="fa fa-linkedin"></i></a></li>                    </ul>
                </div>
            </div>
        </div>
    </div>
        <!-- Start Site Header -->
	<div class="site-header-wrapper">
        <header class="site-header">
            <div class="container sp-cont">
                <div class="site-logo">
                    <h1>
                    	<a href="https://japanphilly.org/" title="Japan America Society of Greater Philadelphia" class="default-logo"><img src="https://japanphilly.org/wordpress/wp-content/uploads/2019/03/JASGP_logo_cmyk_horizontal-800x127.jpg" alt="Japan America Society of Greater Philadelphia"></a>							<a href="https://japanphilly.org/" title="Japan America Society of Greater Philadelphia" class="retina-logo"><img src="https://japanphilly.org/wordpress/wp-content/uploads/2019/03/JASGP_logo_cmyk_horizontal-800x127.jpg" alt="Japan America Society of Greater Philadelphia" width="" height=""></a>                    </h1>
                </div>
                                                <a href="#" class="visible-sm visible-xs" id="menu-toggle"><i class="fa fa-bars"></i></a>
           </div></header>                <!-- Main Navigation -->
                <div class="main-navbar"><div class="container">                					                <nav class="main-navigation dd-menu toggle-menu" role="navigation"><ul id="menu-main-menu" class="sf-menu"><li  class="menu-item-107 menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-has-children "><a href="https://japanphilly.org/about/">About<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-109 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/contact-us/">Contact Us</a></li>
	<li  class="menu-item-111 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/supporters/">Supporters</a></li>
	<li  class="menu-item-112 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/about/who-we-are/">Who We Are</a>
	<ul class="sub-menu">
		<li  class="menu-item-2303 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/who-we-are/organizational-history/">Organizational History</a></li>
		<li  class="menu-item-1042 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/who-we-are/staff-list/">Staff</a></li>
		<li  class="menu-item-1041 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/who-we-are/board-list/">Board List</a></li>
		<li  class="menu-item-1044 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/who-we-are/reports/">Reports</a></li>
	</ul>
</li>
	<li  class="menu-item-2561 menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor "><a href="https://japanphilly.org/about/work-with-us/">Work With Us</a></li>
	<li  class="menu-item-122 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/blog/">Blog</a></li>
	<li  class="menu-item-126 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/newsletter/">Newsletter</a></li>
</ul>
</li>
<li  class="menu-item-127 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/shofuso/">Shofuso<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-143 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/shofuso/visit/">Visit</a>
	<ul class="sub-menu">
		<li  class="menu-item-4512 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://51111.blackbaudhosting.com/51111/tickets?tab=3&amp;txobjid=d011ea30-1b11-4f2b-ab8d-569c3ed76156">Buy Tickets</a></li>
		<li  class="menu-item-144 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/shofuso/visit/frequently-asked-questions/">Frequently Asked Questions</a></li>
		<li  class="menu-item-145 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/shofuso/visit/group-tours/">Group Tours</a></li>
		<li  class="menu-item-4690 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/shofuso-virtual-tours/">Shofuso Virtual Tours</a></li>
		<li  class="menu-item-2460 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/shofuso/visit/photography-policy/">Photography Policy</a></li>
		<li  class="menu-item-2459 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/shofuso/visit/rentals/">Photography Rentals</a></li>
	</ul>
</li>
	<li  class="menu-item-140 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/shofuso/shofuso-history/">Shofuso History</a>
	<ul class="sub-menu">
		<li  class="menu-item-141 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/shofuso/shofuso-history/hiroshi-senju-paintings/">Hiroshi Senju Paintings</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item-1156 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://japanphilly.org/programs/program-calendar/">Programs<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-519 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/program-calendar/">Program Calendar</a></li>
	<li  class="menu-item-1690 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/annual-meeting/">Annual Meeting</a></li>
	<li  class="menu-item-147 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/festivals/subaru-cherry-blossom-festival/">Subaru Cherry Blossom Festival</a></li>
	<li  class="menu-item-152 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/us-japan-business-public-policy-series/">US-Japan Business &#038; Public Policy Programs</a></li>
	<li  class="menu-item-863 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/programs/classes/">Classes</a>
	<ul class="sub-menu">
		<li  class="menu-item-1161 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/conversation-club/">Conversation Club</a></li>
		<li  class="menu-item-986 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/classes/japanese-classroom/">Japanese Classroom</a></li>
		<li  class="menu-item-1046 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/nihongo-philacon/">Cancelled: Nihongo Philacon</a></li>
	</ul>
</li>
	<li  class="menu-item-872 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/festivals/">Festivals</a></li>
	<li  class="menu-item-4942 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/exhbitions/">Exhibitions</a>
	<ul class="sub-menu">
		<li  class="menu-item-4944 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.shofusoandmodernism.com/">Shofuso and Modernism</a></li>
		<li  class="menu-item-4943 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/2020-ikebana-exhibition/">2020 Ikebana Exhibition</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item-121 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/membership/">Membership<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-410 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/membership/individual-members/">Individual Members</a></li>
	<li  class="menu-item-409 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/membership/corporate-members/">Corporate Members</a>
	<ul class="sub-menu">
		<li  class="menu-item-2701 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/corporate-member-news/">Corporate Member News</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item-148 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/support/">Support<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-150 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/support/make-a-gift/">Make a Gift</a>
	<ul class="sub-menu">
		<li  class="menu-item-162 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/support/make-a-gift/general-operating-fund/">Annual Fund</a></li>
		<li  class="menu-item-161 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/support/make-a-gift/preservation-fund/">Preservation Fund</a></li>
		<li  class="menu-item-160 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/support/make-a-gift/roof-restoration-fund/">Roof Restoration Fund</a></li>
		<li  class="menu-item-149 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/support/leave-a-legacy/">Leave a Legacy</a></li>
	</ul>
</li>
	<li  class="menu-item-2604 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/support/corporate-support/">Corporate Support</a>
	<ul class="sub-menu">
		<li  class="menu-item-2605 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/membership/corporate-members/">Become a Corporate Member</a></li>
		<li  class="menu-item-1006 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/support/sponsorship/">Become a Sponsor</a></li>
		<li  class="menu-item-2606 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/supporters/">Current Supporters</a></li>
	</ul>
</li>
	<li  class="menu-item-151 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/support/volunteer/">Volunteer</a></li>
</ul>
</li>
<li  class="menu-item-2985 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/japanphilly2020/">JapanPhilly2020<span class="nav-line"></span></a></li>
<li  class="menu-item-4222 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/giftshop/products/">Gift Shop<span class="nav-line"></span></a></li>
</ul></nav>                </div></div>                    <!-- End Site Header -->
   	</div>
<div class="hero-area">
	<div class="page-header parallax clearfix" style="background-image:url(https://japanphilly.org/wordpress/wp-content/uploads/2018/07/shofusoheader3.jpg); background-color:; height:px;"><div><div><span>Marketing and Communications Coordinator Position</span></div></div>
</div>
</div>
<!-- Notice Bar -->
<div class="notice-bar">
    <div class="container">
        </div>
</div>        
<!-- End Page Header --><!-- Start Body Content -->
  	<div class="main" role="main">
    	<div id="content" class="content full">
        	<div class="container">
            <div class="row">
            <div class="col-md-8" id="content-col">
            <h1><b>Marketing and Communications Coordinator</b></h1>
<p><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The <strong>Marketing Coordinator is a full-time position at the Japan America Society of Greater Philadelphia  (JASGP)</strong>. JASGP’s goal is to make Greater Philadelphia a nationally and globally known center of Japanese art, business, and culture by promoting mutual friendship and understanding between Greater Philadelphia and Japan. At JASGP, we continually celebrate cultural flexibility and curiosity through ongoing training and professional development. As an equal opportunity employer, we stay true to our mission by ensuring that our staff and board are representative of our varied stakeholders, including our neighbors in Philadelphia’s West Park and the Japanese heritage community in the Philadelphia region.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">JASGP is a private nonprofit organization that connects Japan and Philadelphia through operating and preserving Shofuso Japanese House and Garden, which hosts over 45,000 visitors each year; producing the Subaru Cherry Blossom Festival with up to 15,000 attendees; presenting a US-Japan Business and Public Policy Series; and providing Japanese arts, business, and cultural programming for all ages.</span></p>
<p><span style="font-weight: 400;">Working under the supervision of the Associate Director of Development &amp; Data Analytics, the Marketing Coordinator will develop and implement marketing and public relations plans and materials for institutional identity and for all JASGP programs, support program staff through the promotion of our programs and activities, and assist development staff in the creation of fundraising and membership appeals and materials. This position oversees the design, implementation, and analysis of digital, social media, and email marketing campaigns for JASGP’s programs. They will develop all print and electronic communications, manage JASGP’s website (WordPress) and social media outlets, including Facebook, Twitter, and Instagram, coordinate with contracted web/graphic designers and our public relations company, interface with advertising outlets, work closely with staff and volunteers, and manage communications around fundraising campaigns.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">A successful candidate will have a minimum of one year of marketing/public relations experience, excellent written and verbal communications skills, a demonstrated ability to prioritize work and meet deadlines with strong attention to detail, a desire to work in a friendly, high-energy, collaborative environment, and a passion for the arts, and familiarity with Japanese arts and culture. Working knowledge of Blackbaud’s Altru and Mailchimp is a plus. This position requires the ability to work occasional evening and weekend hours as scheduled. </span></p>
<h2><span style="font-weight: 400;"><br />
</span><b>Responsibilities:</b></h2>
<h3><span style="font-weight: 400;">General Marketing Duties:</span></h3>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Oversee all communications efforts for the organization, including implementation and maintenance of the annual marketing plan, support of membership and development efforts, and managing the production timeline for all print and digital communications projects.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Manage the promotion of all programs and events including managing the JASGP online program calendar, set and enforce marketing timelines for programs, create and post program descriptions to online events calendars, oversee website event page creation, and create social media messaging around all programs and activities.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Maintain digital image library, including online media kits.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Shepherd the production, mailing, and distribution of print collateral, including but not limited to: brochures, flyers, postcards, newsletters, one-pagers, annual reports, etc.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Oversee and coordinate the design of all collateral materials and other graphic design needs.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Manage social media and/or marketing interns. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Assist in maintaining consistent brand and style guidelines for all collateral and design work.</span></li>
</ul>
<h3><span style="font-weight: 400;">Website Management</span></h3>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Oversee management of the website including updating copy and images to ensure the website is up to date. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Monitor web traffic through Google Analytics and create reports about the effectiveness of the website. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Monitor web hosting services to ensure the website is functioning properly. </span></li>
</ul>
<h3><span style="font-weight: 400;">External Communications:</span></h3>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Create and manage e-newsletters to arts, culture, and business audiences.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Support Membership and Development efforts around Giving Tuesday, annual fundraising campaigns, and membership acquisition campaigns.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Maintain the marketing and communications calendar.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Receive and respond to media inquiries, and serve as the liaison to outside PR firms.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Track and document press about the organization. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Assist in developing partnerships with local institutions for increased marketing potential as well as developing additional benefits for our stakeholders.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Work directly with program directors and managers to evaluate public relations needs.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Write for occasional public relations work, including press releases and media advisories, and pitch stories to news outlets and reporters.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Proofread copy and maintain house style for all communication efforts.</span></li>
</ul>
<h3><span style="font-weight: 400;">Analysis and Evaluation:</span></h3>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Monitor and evaluate the success of all marketing campaigns.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Assist in survey administration, data entry, and analysis under the guidance of the Associate Director of Development &amp; Data Analytics.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Develop benchmarks, metrics, and goals for enhanced performance data, including open and click-through rates for newsletter campaigns.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Create quarterly reports that provide analysis of the website and social media engagement.</span></li>
</ul>
<h3><span style="font-weight: 400;">Other responsibilities:</span></h3>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Maintain knowledge of best practices and new developments in the field of marketing and communications and implement as appropriate.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Actively seek out professional development opportunities.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Respond to visitor questions both in person and through various electronic channels.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Assist the grants team and Corporate Relations Manager in funder benefit fulfillment.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Other duties as assigned.</span></li>
</ul>
<h2><b>Qualifications</b></h2>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">BA or BS in a related field, or equivalent experience and knowledge.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Minimum of one year of marketing or communications experience required.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Passion for Japanese culture, nonprofits, history, and museums is a must.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Japanese language skills and experience are preferred.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Must be highly organized, flexible, energetic, and must demonstrate adaptability, and eagerness to learn in a fast-paced, deadline-oriented work environment.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Solid communications generalist with leadership capacity.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Experience developing social media content for a business or nonprofit and managing this content through a scheduling platform such as Hootsuite.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Good knowledge of public relations.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Proficient photographer.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">MS Office, Google Suite, and email marketing platform proficiency is required.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Experience using Adobe Design Suite and WordPress.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Experience with Basecamp or other project management platforms is desired but not required.</span><span style="font-weight: 400;"> </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Ability and means to travel as needed offsite for assignments is required.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Access to an insured motor vehicle and possession of a valid PA Driver’s License is desirable.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Frequently involved in setting up and cleaning up events at a historic site. Some lifting of tables/chairs, and walking up and down stairs occasionally required.</span></li>
</ul>
<h2><b>Reporting Relationships</b></h2>
<p><b></b><span style="font-weight: 400;">This position reports directly to the Associate Director of Development &amp; Data Analytics.  </span></p>
<p><span style="font-weight: 400;">The salary range is $30k-$35k per year with medical insurance, ST and LT disability, life insurance, retirement plan participation, generous paid time off, and flexible working hours.</span></p>
<p><span style="font-weight: 400;">Currently, all administrative staff is working remotely as COVID-19 guidelines dictate, but we require residence within the Greater Philadelphia region to be able to participate in activities at Shofuso Japanese Cultural Center.</span></p>
<h2><b>Application Details</b></h2>
<p><span style="font-weight: 400;">Please email a resume, cover letter, and three writing and/or design samples of recent work as a single PDF with your name as the file name by November 6, 2020, to:</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Kara Petraglia<br />
</span><span style="font-weight: 400;">Associate Director of Development &amp; Data Analytics<br />
</span><a href="mailto:kpetraglia@japanphilly.org"><span style="font-weight: 400;">kpetraglia@japanphilly.org</span></a></p>
<p><strong>No phone calls, please.</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<style>.tb_button {padding:1px;cursor:pointer;border-right: 1px solid #8b8b8b;border-left: 1px solid #FFF;border-bottom: 1px solid #fff;}.tb_button.hover {borer:2px outset #def; background-color: #f8f8f8 !important;}.ws_toolbar {z-index:100000} .ws_toolbar .ws_tb_btn {cursor:pointer;border:1px solid #555;padding:3px}   .tb_highlight{background-color:yellow} .tb_hide {visibility:hidden} .ws_toolbar img {padding:2px;margin:0px}</style>
<p>&nbsp;</p>
<div class="clearfix"></div>	<div class="social-share-bar"><h4><i class="fa fa-share-alt"></i> Share</h4><ul class="social-icons-colored share-buttons-bc"><li class="facebook-share"><a href="https://www.facebook.com/sharer/sharer.php?u=https://japanphilly.org/about/work-with-us/marketing-and-communications-coordinator-position/&amp;t=Marketing and Communications Coordinator Position" target="_blank" title="Share on Facebook"><i class="fa fa-facebook"></i></a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?source=https://japanphilly.org/about/work-with-us/marketing-and-communications-coordinator-position/&amp;text=Marketing and Communications Coordinator Position:https://japanphilly.org/about/work-with-us/marketing-and-communications-coordinator-position/" target="_blank" title="Tweet"><i class="fa fa-twitter"></i></a></li><li class="google-share"><a href="https://plus.google.com/share?url=https://japanphilly.org/about/work-with-us/marketing-and-communications-coordinator-position/" target="_blank" title="Share on Google+"><i class="fa fa-google-plus"></i></a></li><li class="tumblr-share"><a href="http://www.tumblr.com/share?v=3&amp;u=https://japanphilly.org/about/work-with-us/marketing-and-communications-coordinator-position/&amp;t=Marketing and Communications Coordinator Position&amp;s=" target="_blank" title="Post to Tumblr"><i class="fa fa-tumblr"></i></a></li><li class="pinterest-share"><a href="http://pinterest.com/pin/create/button/?url=https://japanphilly.org/about/work-with-us/marketing-and-communications-coordinator-position/&amp;description=Marketing and Communications Coordinator The Marketing Coordinator is a full-time position at the Japan America Society of Greater Philadelphia  (JASGP). JASGP’s goal is to make Greater Philadelphia a nationally and globally known center of Japanese art, business, and culture by promoting mutual friendship and understanding between Greater Philadelphia and Japan. At JASGP, we continually celebrate cultural flexibility and curiosity through ongoing training and professional development. As an equal opportunity employer, we stay true to our mission by ensuring that our staff and board are representative of our varied stakeholders, including our neighbors in Philadelphia’s West Park and the Japanese heritage community in the Philadelphia region. JASGP is a private nonprofit organization that connects Japan and Philadelphia through operating and preserving Shofuso Japanese House and Garden, which hosts over 45,000 visitors each year; producing the Subaru Cherry Blossom Festival with up to 15,000 attendees; presenting a US-Japan Business and Public Policy Series; and providing Japanese arts, business, and cultural programming for all ages. Working under the supervision of the Associate Director of Development &amp; Data Analytics, the Marketing Coordinator will develop and implement marketing and public relations plans and materials for institutional identity and for all JASGP programs, support program staff through the promotion of our programs and activities, and assist development staff in the creation of fundraising and membership appeals and materials. This position oversees the design, implementation, and analysis of digital, social media, and email marketing campaigns for JASGP’s programs. They will develop all print and electronic communications, manage JASGP’s website (WordPress) and social media outlets, including Facebook, Twitter, and Instagram, coordinate with contracted web/graphic designers and our public relations company, interface with advertising outlets, work closely with staff and volunteers, and manage communications around fundraising campaigns. A successful candidate will have a minimum of one year of marketing/public relations experience, excellent written and verbal communications skills, a demonstrated ability to prioritize work and meet deadlines with strong attention to detail, a desire to work in a friendly, high-energy, collaborative environment, and a passion for the arts, and familiarity with Japanese arts and culture. Working knowledge of Blackbaud’s Altru and Mailchimp is a plus. This position requires the ability to work occasional evening and weekend hours as scheduled.  Responsibilities: General Marketing Duties: Oversee all communications efforts for the organization, including implementation and maintenance of the annual marketing plan, support of membership and development efforts, and managing the production timeline for all print and digital communications projects. Manage the promotion of all programs and events including managing the JASGP online program calendar, set and enforce marketing timelines for programs, create and post program descriptions to online events calendars, oversee website event page creation, and create social media messaging around all programs and activities. Maintain digital image library, including online media kits. Shepherd the production, mailing, and distribution of print collateral, including but not limited to: brochures, flyers, postcards, newsletters, one-pagers, annual reports, etc. Oversee and coordinate the design of all collateral materials and other graphic design needs. Manage social media and/or marketing interns.  Assist in maintaining consistent brand and style guidelines for all collateral and design work. Website Management Oversee [&hellip;]" target="_blank" title="Pin it"><i class="fa fa-pinterest"></i></a></li><li class="reddit-share"><a href="http://www.reddit.com/submit?url=https://japanphilly.org/about/work-with-us/marketing-and-communications-coordinator-position/&amp;title=Marketing and Communications Coordinator Position" target="_blank" title="Submit to Reddit"><i class="fa fa-reddit"></i></a></li><li class="linkedin-share"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://japanphilly.org/about/work-with-us/marketing-and-communications-coordinator-position/&amp;title=Marketing and Communications Coordinator Position&amp;summary=Marketing and Communications Coordinator The Marketing Coordinator is a full-time position at the Japan America Society of Greater Philadelphia  (JASGP). JASGP’s goal is to make Greater Philadelphia a nationally and globally known center of Japanese art, business, and culture by promoting mutual friendship and understanding between Greater Philadelphia and Japan. At JASGP, we continually celebrate cultural flexibility and curiosity through ongoing training and professional development. As an equal opportunity employer, we stay true to our mission by ensuring that our staff and board are representative of our varied stakeholders, including our neighbors in Philadelphia’s West Park and the Japanese heritage community in the Philadelphia region. JASGP is a private nonprofit organization that connects Japan and Philadelphia through operating and preserving Shofuso Japanese House and Garden, which hosts over 45,000 visitors each year; producing the Subaru Cherry Blossom Festival with up to 15,000 attendees; presenting a US-Japan Business and Public Policy Series; and providing Japanese arts, business, and cultural programming for all ages. Working under the supervision of the Associate Director of Development &amp; Data Analytics, the Marketing Coordinator will develop and implement marketing and public relations plans and materials for institutional identity and for all JASGP programs, support program staff through the promotion of our programs and activities, and assist development staff in the creation of fundraising and membership appeals and materials. This position oversees the design, implementation, and analysis of digital, social media, and email marketing campaigns for JASGP’s programs. They will develop all print and electronic communications, manage JASGP’s website (WordPress) and social media outlets, including Facebook, Twitter, and Instagram, coordinate with contracted web/graphic designers and our public relations company, interface with advertising outlets, work closely with staff and volunteers, and manage communications around fundraising campaigns. A successful candidate will have a minimum of one year of marketing/public relations experience, excellent written and verbal communications skills, a demonstrated ability to prioritize work and meet deadlines with strong attention to detail, a desire to work in a friendly, high-energy, collaborative environment, and a passion for the arts, and familiarity with Japanese arts and culture. Working knowledge of Blackbaud’s Altru and Mailchimp is a plus. This position requires the ability to work occasional evening and weekend hours as scheduled.  Responsibilities: General Marketing Duties: Oversee all communications efforts for the organization, including implementation and maintenance of the annual marketing plan, support of membership and development efforts, and managing the production timeline for all print and digital communications projects. Manage the promotion of all programs and events including managing the JASGP online program calendar, set and enforce marketing timelines for programs, create and post program descriptions to online events calendars, oversee website event page creation, and create social media messaging around all programs and activities. Maintain digital image library, including online media kits. Shepherd the production, mailing, and distribution of print collateral, including but not limited to: brochures, flyers, postcards, newsletters, one-pagers, annual reports, etc. Oversee and coordinate the design of all collateral materials and other graphic design needs. Manage social media and/or marketing interns.  Assist in maintaining consistent brand and style guidelines for all collateral and design work. Website Management Oversee [&hellip;]&amp;source=https://japanphilly.org/about/work-with-us/marketing-and-communications-coordinator-position/" target="_blank" title="Share on Linkedin"><i class="fa fa-linkedin"></i></a></li><li class="email-share"><a href="mailto:?subject=Marketing and Communications Coordinator Position&amp;body=Marketing and Communications Coordinator The Marketing Coordinator is a full-time position at the Japan America Society of Greater Philadelphia  (JASGP). JASGP’s goal is to make Greater Philadelphia a nationally and globally known center of Japanese art, business, and culture by promoting mutual friendship and understanding between Greater Philadelphia and Japan. At JASGP, we continually celebrate cultural flexibility and curiosity through ongoing training and professional development. As an equal opportunity employer, we stay true to our mission by ensuring that our staff and board are representative of our varied stakeholders, including our neighbors in Philadelphia’s West Park and the Japanese heritage community in the Philadelphia region. JASGP is a private nonprofit organization that connects Japan and Philadelphia through operating and preserving Shofuso Japanese House and Garden, which hosts over 45,000 visitors each year; producing the Subaru Cherry Blossom Festival with up to 15,000 attendees; presenting a US-Japan Business and Public Policy Series; and providing Japanese arts, business, and cultural programming for all ages. Working under the supervision of the Associate Director of Development &amp; Data Analytics, the Marketing Coordinator will develop and implement marketing and public relations plans and materials for institutional identity and for all JASGP programs, support program staff through the promotion of our programs and activities, and assist development staff in the creation of fundraising and membership appeals and materials. This position oversees the design, implementation, and analysis of digital, social media, and email marketing campaigns for JASGP’s programs. They will develop all print and electronic communications, manage JASGP’s website (WordPress) and social media outlets, including Facebook, Twitter, and Instagram, coordinate with contracted web/graphic designers and our public relations company, interface with advertising outlets, work closely with staff and volunteers, and manage communications around fundraising campaigns. A successful candidate will have a minimum of one year of marketing/public relations experience, excellent written and verbal communications skills, a demonstrated ability to prioritize work and meet deadlines with strong attention to detail, a desire to work in a friendly, high-energy, collaborative environment, and a passion for the arts, and familiarity with Japanese arts and culture. Working knowledge of Blackbaud’s Altru and Mailchimp is a plus. This position requires the ability to work occasional evening and weekend hours as scheduled.  Responsibilities: General Marketing Duties: Oversee all communications efforts for the organization, including implementation and maintenance of the annual marketing plan, support of membership and development efforts, and managing the production timeline for all print and digital communications projects. Manage the promotion of all programs and events including managing the JASGP online program calendar, set and enforce marketing timelines for programs, create and post program descriptions to online events calendars, oversee website event page creation, and create social media messaging around all programs and activities. Maintain digital image library, including online media kits. Shepherd the production, mailing, and distribution of print collateral, including but not limited to: brochures, flyers, postcards, newsletters, one-pagers, annual reports, etc. Oversee and coordinate the design of all collateral materials and other graphic design needs. Manage social media and/or marketing interns.  Assist in maintaining consistent brand and style guidelines for all collateral and design work. Website Management Oversee [&hellip;]:https://japanphilly.org/about/work-with-us/marketing-and-communications-coordinator-position/" target="_blank" title="Email"><i class="fa fa-envelope"></i></a></li></ul>
            </div> 
</div>
                                    <!-- Sidebar -->
                    <div class="sidebar col-md-4" id="sidebar-col">
                    	<div id="upcoming_events-2" class="widget sidebar-widget widget_upcoming_events"><h3 class="widgettitle">Upcoming Events</h3><ul><li>
               	<a href="https://japanphilly.org/?event=gender-pay-equity-in-a-post-covid-world-a-comparative-look&#038;event_date=2020-10-15">Gender Pay Equity in a Post-COVID World:  A Comparative Look</a>
             	<span class="meta-data"><i class="fa fa-calendar"></i> Thursday(October 15, 2020), 3:30 pm - 5:00 pm</span>
              	</li><li>
               	<a href="https://japanphilly.org/?event=curator-tours-of-shofuso-and-modernism-mid-century-collaboration-between-japan-and-philadelphia-3&#038;event_date=2020-10-17">Curator Tours of &#8220;Shofuso and Modernism: Mid-Century Collaboration between Japan and Philadelphia&#8221;</a>
             	<span class="meta-data"><i class="fa fa-calendar"></i> Saturday(October 17, 2020), 10:00 am - 11:00 am</span>
              	</li><li>
               	<a href="https://japanphilly.org/?event=curator-tours-of-shofuso-and-modernism-mid-century-collaboration-between-japan-and-philadelphia-4&#038;event_date=2020-10-18">Curator Tours of &#8220;Shofuso and Modernism: Mid-Century Collaboration between Japan and Philadelphia&#8221;</a>
             	<span class="meta-data"><i class="fa fa-calendar"></i> Sunday(October 18, 2020), 10:00 am - 11:00 am</span>
              	</li><li>
               	<a href="https://japanphilly.org/?event=photographer-elizabeth-fellicella-in-conversation-with-curator-william-whitaker&#038;event_date=2020-10-20">“Picturing Time: Shofuso, Modernism, and the Photographic Document,&#8221; Photographer Elizabeth Felicella in Conversation with Curator William Whitaker</a>
             	<span class="meta-data"><i class="fa fa-calendar"></i> Tuesday(October 20, 2020), 6:00 pm - 7:00 pm</span>
              	</li><li>
               	<a href="https://japanphilly.org/?event=shofuso-virtual-tour&#038;event_date=2020-10-21">Shofuso Virtual Tour</a>
             	<span class="meta-data"><i class="fa fa-calendar"></i> Wednesday(October 21, 2020), 6:00 pm - 7:00 pm</span>
              	</li><li>
               	<a href="https://japanphilly.org/?event=conversation-club-52&#038;event_date=2020-10-22">Conversation Club</a>
             	<span class="meta-data"><i class="fa fa-calendar"></i> Thursday(October 22, 2020), 6:30 pm - 8:00 pm</span>
              	</li><li>
               	<a href="https://japanphilly.org/?event=manjiro-drifting-1841-2020&#038;event_date=2020-10-23">Manjiro: Drifting, 1841–2020</a>
             	<span class="meta-data"><i class="fa fa-calendar"></i> Friday(October 23, 2020), 8:00 pm - 9:00 pm</span>
              	</li><li>
               	<a href="https://japanphilly.org/?event=conversation-club-53&#038;event_date=2020-11-03">Conversation Club</a>
             	<span class="meta-data"><i class="fa fa-calendar"></i> Tuesday(November 3, 2020), 6:30 pm - 8:00 pm</span>
              	</li></ul></div>                    </div>
                                
           	</div>
     	</div>
 	</div>
  	    <!-- Start site footer -->
    <footer class="site-footer">
    	<div class="container">
            	<div class="row">
                	<div class="widget_text col-md-12 col-sm-12 widget footer-widget widget_custom_html"><div class="textwidget custom-html-widget">Japan America Society of Greater Philadelphia<br /> 
5070 Parkside Avenue, Suite 1404, Philadelphia, PA 19131<br />
Office phone: 267-237-3550 | Shofuso phone: 215-878-5097<br />
<a href="https://japanphilly.org">japanphilly.org</a> | <a href="https://japanphilly.org/site-policies/">Site Policies</a></div></div>            		</div>
       	</div>
    </footer>
        <footer class="site-footer-bottom">
    	<div class="container">
        	<div class="row">
              	            	<div class="col-md-6 col-sm-6 copyrights-left">
					All Rights Reserved                </div>
                            	<div class="col-md-6 col-sm-6 copyrights-right">
                	<ul class="pull-right social-icons-colored">
                    	<li class="facebook"><a href="https://www.facebook.com/Shofuso" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="https://twitter.com/JapanSocietyPHL" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="instagram"><a href="https://www.instagram.com/Shofuso/" target="_blank"><i class="fa fa-instagram"></i></a></li><li class="linkedin"><a href="https://www.linkedin.com/company/japan-america-society-of-greater-philadelphia/" target="_blank"><i class="fa fa-linkedin"></i></a></li>                   	</ul>
                </div>
           	</div>
        </div>
    </footer>
    <!-- End site footer -->
    <a id="back-to-top"><i class="fa fa-angle-double-up"></i></a> </div>
<!--Ticket Modal-->
<div class="modal fade" id="ticketModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" data-backdrop="static">
			<div class="modal-dialog modal-lg">
				<div class="modal-content">
					<div class="modal-header">
						<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
						<h4 class="modal-title" id="myModalLabel">Your ticket for the: Marketing and Communications Coordinator Position</h4>
					</div>
					<div class="modal-body">
						<!-- Event Register Tickets -->
						<div class="ticket-booking-wrapper">
							<div class="ticket-booking">
								<div class="event-ticket ticket-form">
									<div class="event-ticket-left">
										<div class="ticket-id"></div>
										<div class="ticket-handle"></div>
										<div class="ticket-cuts ticket-cuts-top"></div>
										<div class="ticket-cuts ticket-cuts-bottom"></div>
									</div>
									<div class="event-ticket-right">
										<div class="event-ticket-right-inner">
											<div class="row">
												<div class="col-md-9 col-sm-9">
													<span class="registerant-info">
                          																					</span>
													 <span class="meta-data">Title</span>
													 <h4 id="dy-event-title">Marketing and Communications Coordinator Position</h4>
												</div>
												<div class="col-md-3 col-sm-3">
													<span class="ticket-cost">USD </span>
												</div>
											</div>
											<div class="event-ticket-info">
												<div class="row">
													<div class="col">
														<p class="ticket-col" id="dy-event-date"></p>
													</div>
													<div class="col">
														<p class="ticket-col event-location" id="dy-event-location"></p>
													</div>
													<div class="col">
														<p id="dy-event-time"></p>
													</div>
												</div>
											</div>
											<span class="event-area"></span>
											<div class="row">
												<div class="col-md-12">
												</div>
											</div>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
					<div class="modal-footer">
						<button type="button" class="btn btn-default inverted" data-dismiss="modal">Close</button>
						<button type="button" class="btn btn-primary" onClick="window.print()">Print</button>
					</div>
				</div>
			</div>
		</div>
<!-- End Boxed Body -->
<!-- LIGHTBOX INIT -->
    	<script>
			jQuery(document).ready(function() {
				jQuery('.format-gallery').magnificPopup({
  					delegate: 'a.magnific-gallery-image', // child items selector, by clicking on it popup will open
  					type: 'image',
					gallery:{enabled:true}
  				// other options
				});
				jQuery('.magnific-image').magnificPopup({ 
  					type: 'image'
					// other options
				});
				jQuery('.magnific-video').magnificPopup({ 
  					type: 'iframe'
					// other options
				});
				/*jQuery('.sow-image-container a').magnificPopup({
					type: 'image',
					image: {
						titleSrc: function(item) {return item.el.find('img').attr('alt');}
					}
				});*/
				jQuery('.gallery .gallery-item').magnificPopup({
					type: 'image',
					delegate: 'a',
					gallery:{enabled:true},
					image: {
						titleSrc: function(item) {return item.el.find('img').attr('alt');}
					}
				});
			});
		</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/japanphilly.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/japanphilly.org\/giftshop\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6a38ab03a2f9d096ad78c1d25d6171e3","fragment_name":"wc_fragments_6a38ab03a2f9d096ad78c1d25d6171e3","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2qLQUAAAAACEir0pKw0cCWKWjx4wpPv0V6AUL&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le2qLQUAAAAACEir0pKw0cCWKWjx4wpPv0V6AUL","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/js/modernizr.js?ver=1.0'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/magnific/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/js/helper-plugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/js/ui-plugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/js/bootstrap.js?ver=1.0'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/owl-carousel/js/owl.carousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/flexslider/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var urlajax_gaea = {"siteWidth":"1080","sticky":"0","facebook":"1","twitter":"1","google":"1","tumblr":"1","pinterest":"1","reddit":"1","linkedin":"1","email":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/js/init.js?ver=1.0'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key&#038;ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'142649357',post:'5000',tz:'-4',srv:'japanphilly.org'} ]);
	_stq.push([ 'clickTrackerInit', '142649357', '5000' ]);
</script>
 </body>
</html>