<!DOCTYPE html>
<!--// OPEN HTML //-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
		

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
        <!--// SITE META //-->
    <meta charset="UTF-8" />
    <!-- Mobile Specific Metas
    ================================================== -->
			                <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
        	    	<!--// PINGBACK & FAVICON //-->
    	<link rel="pingback" href="https://japanphilly.org/wordpress/xmlrpc.php" />
    	<link rel="shortcut icon" href="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2018/01/cropped-JASGP_socal_icon_2-512x512.png?fit=512%2C512&ssl=1" />        	<link rel="apple-touch-icon-precomposed" href="https://japanphilly.org/wordpress/wp-content/uploads/2018/01/JASGP_socal_icon_2-57x57.png">        	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://japanphilly.org/wordpress/wp-content/uploads/2018/01/JASGP_socal_icon_2-114x114.png">        	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://japanphilly.org/wordpress/wp-content/uploads/2018/01/JASGP_socal_icon_2-72x72.png">        	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://japanphilly.org/wordpress/wp-content/uploads/2018/01/JASGP_socal_icon_2-144x144.png">    <title>2020 Virtual Obon Marketplace &#8211; Japan America Society of Greater Philadelphia</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto+Condensed:700', 'Roboto']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Japan America Society of Greater Philadelphia &raquo; Feed" href="https://japanphilly.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Japan America Society of Greater Philadelphia &raquo; Comments Feed" href="https://japanphilly.org/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-30042161-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-30042161-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/japanphilly.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.3.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.3.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://japanphilly.org/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://japanphilly.org/wordpress/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://japanphilly.org/wordpress/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://japanphilly.org/wordpress/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.3.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.3.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.3.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='imic_bootstrap-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/css/bootstrap.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_bootstrap_theme-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/css/bootstrap-theme.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vestige-parent-style-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://japanphilly.org/wordpress/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='imic_fontawesome-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_animations-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/css/animations.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_lineicons-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/css/line-icons.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_main-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_magnific-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/magnific/magnific-popup.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_owl1-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/owl-carousel/css/owl.carousel.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='imic_owl2-css'  href='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/owl-carousel/css/owl.theme.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/japanphilly.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202034.js'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/fullcalendar/lib/moment.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://japanphilly.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://japanphilly.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://japanphilly.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.3.0" />
<link rel="canonical" href="https://japanphilly.org/programs/festivals/2020-virtual-obon-marketplace/" />
<link rel='shortlink' href='https://wp.me/P9ExC5-1e0' />
<link rel="alternate" type="application/json+oembed" href="https://japanphilly.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapanphilly.org%2Fprograms%2Ffestivals%2F2020-virtual-obon-marketplace%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://japanphilly.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapanphilly.org%2Fprograms%2Ffestivals%2F2020-virtual-obon-marketplace%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-head">/* Layout 4712 */ #pgc-4712-0-0 , #pgc-4712-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pg-4712-0 , #pg-4712-1 , #pg-4712-2 , #pl-4712 .so-panel { margin-bottom:30px } #pgc-4712-2-0 , #pgc-4712-2-1 , #pgc-4712-3-0 , #pgc-4712-3-1 { width:50%;width:calc(50% - ( 0.5 * 30px ) ) } #pl-4712 .so-panel:last-child { margin-bottom:0px } #pg-4712-1.panel-no-style, #pg-4712-1.panel-has-style > .panel-row-style , #pg-4712-2.panel-no-style, #pg-4712-2.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-4712-0.panel-no-style, #pg-4712-0.panel-has-style > .panel-row-style , #pg-4712-1.panel-no-style, #pg-4712-1.panel-has-style > .panel-row-style , #pg-4712-2.panel-no-style, #pg-4712-2.panel-has-style > .panel-row-style , #pg-4712-3.panel-no-style, #pg-4712-3.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-4712-0 > .panel-grid-cell , #pg-4712-0 > .panel-row-style > .panel-grid-cell , #pg-4712-1 > .panel-grid-cell , #pg-4712-1 > .panel-row-style > .panel-grid-cell , #pg-4712-2 > .panel-grid-cell , #pg-4712-2 > .panel-row-style > .panel-grid-cell , #pg-4712-3 > .panel-grid-cell , #pg-4712-3 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pgc-4712-2-0 , #pgc-4712-3-0 { margin-bottom:30px } #pl-4712 .panel-grid-cell { padding:0 } #pl-4712 .panel-grid .panel-grid-cell-empty { display:none } #pl-4712 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><link rel="icon" href="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2018/01/cropped-JASGP_socal_icon_2-512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2018/01/cropped-JASGP_socal_icon_2-512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2018/01/cropped-JASGP_socal_icon_2-512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2018/01/cropped-JASGP_socal_icon_2-512x512.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
			<style type="text/css" id="wp-custom-css">
				#menu-item-1875 a, #menu-item-1876 a {
	font-size:larger;
	font-weight: bold;
	color: #A4123F;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style>
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Japan America Society of Greater Philadelphia"/>
  <meta property="og:title" content="2020 Virtual Obon Marketplace"/>
  <meta property="og:url" content="https://japanphilly.org/programs/festivals/2020-virtual-obon-marketplace/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="2020 Philadelphia Obon Festival Marketplace
The 8th Annual Philadelphia Obon Festival is dedicated to those affected by the unexpected events this year. To give our guests the full experience for 2020, we have invited some of our favorite merchants from the Subaru Cherry Blossom Festival and Obon Fe"/>
  <meta property="article:publisher" content="https://www.facebook.com/JASGPhila/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="2020 Virtual Obon Marketplace"/>
  <meta itemprop="headline" content="2020 Virtual Obon Marketplace"/>
  <meta itemprop="description" content="2020 Philadelphia Obon Festival Marketplace
The 8th Annual Philadelphia Obon Festival is dedicated to those affected by the unexpected events this year. To give our guests the full experience for 2020, we have invited some of our favorite merchants from the Subaru Cherry Blossom Festival and Obon Fe"/>
  <meta itemprop="author" content="Edward Derbes"/>
  <!--<meta itemprop="publisher" content="Japan America Society of Greater Philadelphia"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="2020 Virtual Obon Marketplace"/>
  <meta name="twitter:url" content="https://japanphilly.org/programs/festivals/2020-virtual-obon-marketplace/"/>
  <meta name="twitter:description" content="2020 Philadelphia Obon Festival Marketplace
The 8th Annual Philadelphia Obon Festival is dedicated to those affected by the unexpected events this year. To give our guests the full experience for 2020, we have invited some of our favorite merchants from the Subaru Cherry Blossom Festival and Obon Fe"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
	 </head>
<!--// CLOSE HEAD //-->
<body data-rsssl=1 class="page-template-default page page-id-4712 page-child parent-pageid-870  header-style3 theme-vestige siteorigin-panels siteorigin-panels-before-js woocommerce-no-js">
<style type="text/css">.hero-area{display:block;}.header-style1 .page-header > div > div > span, .header-style2 .page-header > div > div > span, .header-style3 .page-header > div > div > span{display:none;}.social-share-bar{display:block;}.notice-bar{display:block;}.content{padding-top:50px;padding-bottom:50px;}body{}
		.content{}</style><div class="body"> 
	<div class="topbar">
    	<div class="container">
        	<div class="row">
            	<div class="col-md-6  col-sm-6">
                	<p></p>
                </div>
                <div class="col-md-6 col-sm-6">
                	<ul class="pull-right social-icons-colored">
                    	<li class="facebook"><a href="https://www.facebook.com/Shofuso" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="https://twitter.com/JapanSocietyPHL" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="instagram"><a href="https://www.instagram.com/Shofuso/" target="_blank"><i class="fa fa-instagram"></i></a></li><li class="linkedin"><a href="https://www.linkedin.com/company/japan-america-society-of-greater-philadelphia/" target="_blank"><i class="fa fa-linkedin"></i></a></li>                    </ul>
                </div>
            </div>
        </div>
    </div>
        <!-- Start Site Header -->
	<div class="site-header-wrapper">
        <header class="site-header">
            <div class="container sp-cont">
                <div class="site-logo">
                    <h1>
                    	<a href="https://japanphilly.org/" title="Japan America Society of Greater Philadelphia" class="default-logo"><img src="https://japanphilly.org/wordpress/wp-content/uploads/2019/03/JASGP_logo_cmyk_horizontal-800x127.jpg" alt="Japan America Society of Greater Philadelphia"></a>							<a href="https://japanphilly.org/" title="Japan America Society of Greater Philadelphia" class="retina-logo"><img src="https://japanphilly.org/wordpress/wp-content/uploads/2019/03/JASGP_logo_cmyk_horizontal-800x127.jpg" alt="Japan America Society of Greater Philadelphia" width="" height=""></a>                    </h1>
                </div>
                                                <a href="#" class="visible-sm visible-xs" id="menu-toggle"><i class="fa fa-bars"></i></a>
           </div></header>                <!-- Main Navigation -->
                <div class="main-navbar"><div class="container">                					                <nav class="main-navigation dd-menu toggle-menu" role="navigation"><ul id="menu-main-menu" class="sf-menu"><li  class="menu-item-107 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/about/">About<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-109 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/contact-us/">Contact Us</a></li>
	<li  class="menu-item-111 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/supporters/">Supporters</a></li>
	<li  class="menu-item-112 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/about/who-we-are/">Who We Are</a>
	<ul class="sub-menu">
		<li  class="menu-item-2303 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/who-we-are/organizational-history/">Organizational History</a></li>
		<li  class="menu-item-1042 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/who-we-are/staff-list/">Staff</a></li>
		<li  class="menu-item-1041 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/who-we-are/board-list/">Board List</a></li>
		<li  class="menu-item-1044 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/who-we-are/reports/">Reports</a></li>
	</ul>
</li>
	<li  class="menu-item-2561 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/work-with-us/">Work With Us</a></li>
	<li  class="menu-item-122 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/blog/">Blog</a></li>
	<li  class="menu-item-126 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/newsletter/">Newsletter</a></li>
</ul>
</li>
<li  class="menu-item-127 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/shofuso/">Shofuso<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-143 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/shofuso/visit/">Visit</a>
	<ul class="sub-menu">
		<li  class="menu-item-4512 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://51111.blackbaudhosting.com/51111/tickets?tab=3&amp;txobjid=d011ea30-1b11-4f2b-ab8d-569c3ed76156">Buy Tickets</a></li>
		<li  class="menu-item-144 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/shofuso/visit/frequently-asked-questions/">Frequently Asked Questions</a></li>
		<li  class="menu-item-145 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/shofuso/visit/group-tours/">Group Tours</a></li>
		<li  class="menu-item-4690 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/shofuso-virtual-tours/">Shofuso Virtual Tours</a></li>
		<li  class="menu-item-2460 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/shofuso/visit/photography-policy/">Photography Policy</a></li>
		<li  class="menu-item-2459 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/shofuso/visit/rentals/">Photography Rentals</a></li>
	</ul>
</li>
	<li  class="menu-item-140 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/shofuso/shofuso-history/">Shofuso History</a>
	<ul class="sub-menu">
		<li  class="menu-item-141 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/shofuso/shofuso-history/hiroshi-senju-paintings/">Hiroshi Senju Paintings</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item-1156 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://japanphilly.org/programs/program-calendar/">Programs<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-519 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/program-calendar/">Program Calendar</a></li>
	<li  class="menu-item-1690 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/annual-meeting/">Annual Meeting</a></li>
	<li  class="menu-item-147 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/festivals/subaru-cherry-blossom-festival/">Subaru Cherry Blossom Festival</a></li>
	<li  class="menu-item-152 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/us-japan-business-public-policy-series/">US-Japan Business &#038; Public Policy Programs</a></li>
	<li  class="menu-item-863 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/programs/classes/">Classes</a>
	<ul class="sub-menu">
		<li  class="menu-item-1161 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/conversation-club/">Conversation Club</a></li>
		<li  class="menu-item-986 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/classes/japanese-classroom/">Japanese Classroom</a></li>
		<li  class="menu-item-1046 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/nihongo-philacon/">Cancelled: Nihongo Philacon</a></li>
	</ul>
</li>
	<li  class="menu-item-872 menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor "><a href="https://japanphilly.org/programs/festivals/">Festivals</a></li>
</ul>
</li>
<li  class="menu-item-121 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/membership/">Membership<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-410 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/membership/individual-members/">Individual Members</a></li>
	<li  class="menu-item-409 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/membership/corporate-members/">Corporate Members</a>
	<ul class="sub-menu">
		<li  class="menu-item-2701 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/corporate-member-news/">Corporate Member News</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item-148 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/support/">Support<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-150 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/support/make-a-gift/">Make a Gift</a>
	<ul class="sub-menu">
		<li  class="menu-item-162 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/support/make-a-gift/general-operating-fund/">Annual Fund</a></li>
		<li  class="menu-item-161 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/support/make-a-gift/preservation-fund/">Preservation Fund</a></li>
		<li  class="menu-item-160 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/support/make-a-gift/roof-restoration-fund/">Roof Restoration Fund</a></li>
		<li  class="menu-item-149 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/support/leave-a-legacy/">Leave a Legacy</a></li>
	</ul>
</li>
	<li  class="menu-item-2604 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://japanphilly.org/support/corporate-support/">Corporate Support</a>
	<ul class="sub-menu">
		<li  class="menu-item-2605 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/membership/corporate-members/">Become a Corporate Member</a></li>
		<li  class="menu-item-1006 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/support/sponsorship/">Become a Sponsor</a></li>
		<li  class="menu-item-2606 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/about/supporters/">Current Supporters</a></li>
	</ul>
</li>
	<li  class="menu-item-151 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/support/volunteer/">Volunteer</a></li>
</ul>
</li>
<li  class="menu-item-2985 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/programs/japanphilly2020/">JapanPhilly2020<span class="nav-line"></span></a></li>
<li  class="menu-item-4222 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://japanphilly.org/giftshop/products/">Gift Shop<span class="nav-line"></span></a></li>
</ul></nav>                </div></div>                    <!-- End Site Header -->
   	</div><div class="hero-area">
	<div class="slider-rev-cont">
    	
<div id="rev_slider_7_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.7.2 fullwidth mode -->
	<div id="rev_slider_7_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.7.2">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-98" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://japanphilly.org/obon/"   data-thumb="https://i1.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Copy-of-Copy-of-Obon-Banner.png?fit=1200%2C800&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-mediafilter="gingham" data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://japanphilly.org/wordpress/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Copy of Copy of Obon Banner"  width="1200" height="800" data-lazyload="https://i1.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Copy-of-Copy-of-Obon-Banner.png?fit=1200%2C800&ssl=1" data-bgposition="center center" data-kenburns="on" data-duration="10000" data-ease="Linear.easeNone" data-scalestart="120" data-scaleend="100" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-98-layer-8" 
			 data-x="208" 
			 data-y="97" 
						data-width="['732']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5; min-width: 732px; max-width: 732px; white-space: nowrap; font-size: 40px; letter-spacing: 0px;">2020 PHILADELPHIA OBON FESTIVAL </div>

		<!-- LAYER NR. 2 -->
		<div class="tp-caption tp-shape tp-shapewrapper  tp-resizeme" 
			 id="slide-98-layer-9" 
			 data-x="285" 
			 data-y="-514" 
						data-width="['6']"
			data-height="['1300']"
 
			data-type="shape" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;rZ:90;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 6;background-color:rgb(255,255,255);"> </div>

		<!-- LAYER NR. 3 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-98-layer-10" 
			 data-x="696" 
			 data-y="152" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; white-space: nowrap; font-size: 30px; letter-spacing: 0px;">Virtual Activities 

 </div>

		<!-- LAYER NR. 4 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-98-layer-11" 
			 data-x="700" 
			 data-y="187" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 8; white-space: nowrap; font-size: 30px; letter-spacing: 0px;">August 22, 2020 </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-93" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://japanphilly.org/obon/"   data-thumb="https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/19kub_0893-1.png?fit=1200%2C801&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-mediafilter="gingham" data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://japanphilly.org/wordpress/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="19kub_0893 (1)"  width="1200" height="801" data-lazyload="https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/19kub_0893-1.png?fit=1200%2C801&ssl=1" data-bgposition="center center" data-kenburns="on" data-duration="10000" data-ease="Linear.easeNone" data-scalestart="120" data-scaleend="100" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 5 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-93-layer-8" 
			 data-x="208" 
			 data-y="97" 
						data-width="['732']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5; min-width: 732px; max-width: 732px; white-space: nowrap; font-size: 40px; letter-spacing: 0px;">2020 PHILADELPHIA OBON FESTIVAL </div>

		<!-- LAYER NR. 6 -->
		<div class="tp-caption tp-shape tp-shapewrapper  tp-resizeme" 
			 id="slide-93-layer-9" 
			 data-x="285" 
			 data-y="-514" 
						data-width="['6']"
			data-height="['1300']"
 
			data-type="shape" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;rZ:90;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 6;background-color:rgb(255,255,255);"> </div>

		<!-- LAYER NR. 7 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-93-layer-10" 
			 data-x="696" 
			 data-y="152" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; white-space: nowrap; font-size: 30px; letter-spacing: 0px;">Virtual Activities 

 </div>

		<!-- LAYER NR. 8 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-93-layer-11" 
			 data-x="700" 
			 data-y="187" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 8; white-space: nowrap; font-size: 30px; letter-spacing: 0px;">August 22, 2020 </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-95" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://japanphilly.org/obon/"   data-thumb="https://i1.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Untitled-design-2.png?fit=1200%2C800&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-mediafilter="gingham" data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://japanphilly.org/wordpress/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Untitled design (2)"  width="1200" height="800" data-lazyload="https://i1.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Untitled-design-2.png?fit=1200%2C800&ssl=1" data-bgposition="center center" data-kenburns="on" data-duration="10000" data-ease="Linear.easeNone" data-scalestart="120" data-scaleend="100" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 9 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-95-layer-8" 
			 data-x="208" 
			 data-y="97" 
						data-width="['732']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5; min-width: 732px; max-width: 732px; white-space: nowrap; font-size: 40px; letter-spacing: 0px;">2020 PHILADELPHIA OBON FESTIVAL </div>

		<!-- LAYER NR. 10 -->
		<div class="tp-caption tp-shape tp-shapewrapper  tp-resizeme" 
			 id="slide-95-layer-9" 
			 data-x="285" 
			 data-y="-514" 
						data-width="['6']"
			data-height="['1300']"
 
			data-type="shape" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;rZ:90;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 6;background-color:rgb(255,255,255);"> </div>

		<!-- LAYER NR. 11 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-95-layer-10" 
			 data-x="696" 
			 data-y="152" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; white-space: nowrap; font-size: 30px; letter-spacing: 0px;">Virtual Activities 

 </div>

		<!-- LAYER NR. 12 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-95-layer-11" 
			 data-x="700" 
			 data-y="187" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 8; white-space: nowrap; font-size: 30px; letter-spacing: 0px;">August 22, 2020 </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-96" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://japanphilly.org/obon/"   data-thumb="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Copy-of-Untitled.png?fit=1200%2C300&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-mediafilter="gingham" data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://japanphilly.org/wordpress/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Copy of Untitled"  width="1200" height="300" data-lazyload="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Copy-of-Untitled.png?fit=1200%2C300&ssl=1" data-bgposition="center center" data-kenburns="on" data-duration="10000" data-ease="Linear.easeNone" data-scalestart="120" data-scaleend="100" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 13 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-96-layer-8" 
			 data-x="208" 
			 data-y="97" 
						data-width="['732']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5; min-width: 732px; max-width: 732px; white-space: nowrap; font-size: 40px; letter-spacing: 0px;">2020 PHILADELPHIA OBON FESTIVAL </div>

		<!-- LAYER NR. 14 -->
		<div class="tp-caption tp-shape tp-shapewrapper  tp-resizeme" 
			 id="slide-96-layer-9" 
			 data-x="285" 
			 data-y="-514" 
						data-width="['6']"
			data-height="['1300']"
 
			data-type="shape" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;rZ:90;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 6;background-color:rgb(255,255,255);"> </div>

		<!-- LAYER NR. 15 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-96-layer-10" 
			 data-x="696" 
			 data-y="152" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; white-space: nowrap; font-size: 30px; letter-spacing: 0px;">Virtual Activities 

 </div>

		<!-- LAYER NR. 16 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-96-layer-11" 
			 data-x="700" 
			 data-y="187" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 8; white-space: nowrap; font-size: 30px; letter-spacing: 0px;">August 22, 2020 </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-97" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://japanphilly.org/obon/"   data-thumb="https://i1.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Copy-of-Untitled-1.png?fit=1200%2C300&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-mediafilter="gingham" data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://japanphilly.org/wordpress/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Copy of Untitled (1)"  width="1200" height="300" data-lazyload="https://i1.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Copy-of-Untitled-1.png?fit=1200%2C300&ssl=1" data-bgposition="center center" data-kenburns="on" data-duration="10000" data-ease="Linear.easeNone" data-scalestart="120" data-scaleend="100" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 17 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-97-layer-8" 
			 data-x="208" 
			 data-y="97" 
						data-width="['732']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5; min-width: 732px; max-width: 732px; white-space: nowrap; font-size: 40px; letter-spacing: 0px;">2020 PHILADELPHIA OBON FESTIVAL </div>

		<!-- LAYER NR. 18 -->
		<div class="tp-caption tp-shape tp-shapewrapper  tp-resizeme" 
			 id="slide-97-layer-9" 
			 data-x="285" 
			 data-y="-514" 
						data-width="['6']"
			data-height="['1300']"
 
			data-type="shape" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;rZ:90;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 6;background-color:rgb(255,255,255);"> </div>

		<!-- LAYER NR. 19 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-97-layer-10" 
			 data-x="696" 
			 data-y="152" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; white-space: nowrap; font-size: 30px; letter-spacing: 0px;">Virtual Activities 

 </div>

		<!-- LAYER NR. 20 -->
		<div class="tp-caption small_text   tp-resizeme" 
			 id="slide-97-layer-11" 
			 data-x="700" 
			 data-y="187" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 8; white-space: nowrap; font-size: 30px; letter-spacing: 0px;">August 22, 2020 </div>
	</li>
</ul>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
						if(htmlDiv) {
							htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
						}else{
							var htmlDiv = document.createElement("div");
							htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
							document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
						}
					</script>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.small_text,.small_text{color:#fff;font-weight:700;font-size:14px;line-height:20px;font-family:Arial;border-width:0px;border-style:none;position:absolute;text-shadow:0px 2px 5px rgba(0,0,0,0.5);white-space:nowrap}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#rev_slider_7_1', gridwidth: [1240], gridheight: [260], sliderLayout: 'fullwidth', minHeight:'260'});
			
var revapi7,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#rev_slider_7_1").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_7_1");
	}else{
		revapi7 = tpj("#rev_slider_7_1").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//japanphilly.org/wordpress/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"fullwidth",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				keyboardNavigation:"off",
				keyboard_direction: "horizontal",
				mouseScrollNavigation:"off",
 							mouseScrollReverse:"default",
				onHoverStop:"off",
				touch:{
					touchenabled:"on",
					touchOnDesktop:"off",
					swipe_threshold: 75,
					swipe_min_touches: 50,
					swipe_direction: "horizontal",
					drag_block_vertical: false
				}
				,
				arrows: {
					style:"hesperiden",
					enable:true,
					hide_onmobile:true,
					hide_under:600,
					hide_onleave:true,
					hide_delay:200,
					hide_delay_mobile:1200,
					tmp:'',
					left: {
						h_align:"left",
						v_align:"center",
						h_offset:30,
						v_offset:0
					},
					right: {
						h_align:"right",
						v_align:"center",
						h_offset:30,
						v_offset:0
					}
				}
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:1240,
			gridheight:260,
			lazyType:"smart",
			minHeight:"260",
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"off",
			autoHeight:"off",
			disableProgressBar:"on",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
		<script>
					var htmlDivCss = unescape(".hesperiden.tparrows%20%7B%0A%09cursor%3Apointer%3B%0A%09background%3Argba%280%2C0%2C0%2C0.5%29%3B%0A%09width%3A40px%3B%0A%09height%3A40px%3B%0A%09position%3Aabsolute%3B%0A%09display%3Ablock%3B%0A%09z-index%3A100%3B%0A%20%20%20%20border-radius%3A%2050%25%3B%0A%7D%0A.hesperiden.tparrows%3Ahover%20%7B%0A%09background%3Argba%280%2C%200%2C%200%2C%201%29%3B%0A%7D%0A.hesperiden.tparrows%3Abefore%20%7B%0A%09font-family%3A%20%22revicons%22%3B%0A%09font-size%3A20px%3B%0A%09color%3Argb%28255%2C%20255%2C%20255%29%3B%0A%09display%3Ablock%3B%0A%09line-height%3A%2040px%3B%0A%09text-align%3A%20center%3B%0A%7D%0A.hesperiden.tparrows.tp-leftarrow%3Abefore%20%7B%0A%09content%3A%20%22%5Ce82c%22%3B%0A%20%20%20%20margin-left%3A-3px%3B%0A%7D%0A.hesperiden.tparrows.tp-rightarrow%3Abefore%20%7B%0A%09content%3A%20%22%5Ce82d%22%3B%0A%20%20%20%20margin-right%3A-3px%3B%0A%7D%0A");
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}
					else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				  </script>
				</div><!-- END REVOLUTION SLIDER -->    </div>
</div>
<!-- Notice Bar -->
<div class="notice-bar">
    <div class="container">
        </div>
</div>        
<!-- End Page Header --><!-- Start Body Content -->
  	<div class="main" role="main">
    	<div id="content" class="content full">
        	<div class="container">
            <div class="row">
            <div class="col-md-12" id="content-col">
            <div id="pl-4712"  class="panel-layout" ><div id="pg-4712-0"  class="panel-grid panel-no-style" ><div id="pgc-4712-0-0"  class="panel-grid-cell" ><div id="panel-4712-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p>&nbsp;</p>
<h2 style="text-align: center;">2020 Philadelphia Obon Festival Marketplace</h2>
<p>The 8th Annual Philadelphia Obon Festival is dedicated to those affected by the unexpected events this year. To give our guests the full experience for 2020, we have invited some of our favorite merchants from the Subaru Cherry Blossom Festival and Obon Festival to showcase their Japan-focused merchandise. Check out the shops below to find great gift ides or just something special for yourself.</p>
<p>&nbsp;</p>
<p>Click on the images below to be taken to their shops.</p>
</div>
</div></div></div></div><div id="pg-4712-1"  class="panel-grid panel-no-style" ><div id="pgc-4712-1-0"  class="panel-grid-cell" ><div id="panel-4712-1-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="1" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p>&nbsp;</p>
<p><a href="http://etsy.com/shop/hikariwosagasu"><img class="wp-image-4714 aligncenter jetpack-lazy-image" src="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=367%2C367&#038;ssl=1" alt width="367" height="367" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=958%2C958&amp;ssl=1 958w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=210%2C210&amp;ssl=1 210w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?w=1360&amp;ssl=1 1360w" data-lazy-sizes="(max-width: 367px) 100vw, 367px" data-lazy-src="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=367%2C367&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-4714 aligncenter" src="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=367%2C367&#038;ssl=1" alt="" width="367" height="367" srcset="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=958%2C958&amp;ssl=1 958w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=210%2C210&amp;ssl=1 210w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/image1.jpeg?w=1360&amp;ssl=1 1360w" sizes="(max-width: 367px) 100vw, 367px" data-recalc-dims="1" /></noscript></a></p>
<h3 style="text-align: center;"><a href="http://etsy.com/shop/hikariwosagasu">Hikari wo Sagasu</a></h3>
<p>Hikari wo Sagasu specializes in original handmade accessories inspired by Japanese culture. Hikari wo Sagasu specializes in original handmade accessories inspired by Japanese culture—from earrings and necklaces to origami and kanzashi hair pieces! New to our shop are our lovely fabric face masks made with Japanese fabrics and anime ones too!</p>
<p>&nbsp;</p>
<hr />
</div>
</div></div></div></div><div id="pg-4712-2"  class="panel-grid panel-no-style" ><div id="pgc-4712-2-0"  class="panel-grid-cell" ><div id="panel-4712-2-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="2" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="http://www.japanwave.us"><img class="wp-image-4718 aligncenter jetpack-lazy-image" src="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=295%2C295&#038;ssl=1" alt width="295" height="295" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=958%2C958&amp;ssl=1 958w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=210%2C210&amp;ssl=1 210w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=600%2C600&amp;ssl=1 600w" data-lazy-sizes="(max-width: 295px) 100vw, 295px" data-lazy-src="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=295%2C295&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-4718 aligncenter" src="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=295%2C295&#038;ssl=1" alt="" width="295" height="295" srcset="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=958%2C958&amp;ssl=1 958w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=210%2C210&amp;ssl=1 210w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas.png?resize=600%2C600&amp;ssl=1 600w" sizes="(max-width: 295px) 100vw, 295px" data-recalc-dims="1" /></noscript></a></p>
<h3 style="text-align: center;"><a href="http://www.japanwave.us">Japanwave</a></h3>
<p>For the last 13 years, Japanwave has offered Japanese gift items and Japanese stationery in the United States.</p>
<hr />
</div>
</div></div></div><div id="pgc-4712-2-1"  class="panel-grid-cell" ><div id="panel-4712-2-1-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="3" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h3><a href="http://www.yokodana.com/"><img class="wp-image-4715 aligncenter jetpack-lazy-image" src="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?resize=389%2C284&#038;ssl=1" alt width="389" height="284" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?resize=1024%2C747&amp;ssl=1 1024w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?resize=300%2C219&amp;ssl=1 300w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?resize=768%2C560&amp;ssl=1 768w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?resize=958%2C699&amp;ssl=1 958w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?resize=600%2C438&amp;ssl=1 600w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 389px) 100vw, 389px" data-lazy-src="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?resize=389%2C284&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-4715 aligncenter" src="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?resize=389%2C284&#038;ssl=1" alt="" width="389" height="284" srcset="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?resize=1024%2C747&amp;ssl=1 1024w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?resize=300%2C219&amp;ssl=1 300w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?resize=768%2C560&amp;ssl=1 768w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?resize=958%2C699&amp;ssl=1 958w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?resize=600%2C438&amp;ssl=1 600w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/yokodana-kimono-logo-2020.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 389px) 100vw, 389px" data-recalc-dims="1" /></noscript></a></h3>
<h3 style="text-align: center;"><a href="http://www.yokodana.com/">YokoDana Kimono</a></h3>
<p>Since 1998, YokoDana Kimono has sold authentic vintage Japanese bulk kimonos, vintage kimono fabrics, and more.</p>
<hr />
</div>
</div></div></div></div><div id="pg-4712-3"  class="panel-grid panel-no-style" ><div id="pgc-4712-3-0"  class="panel-grid-cell" ><div id="panel-4712-3-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="4" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p>&nbsp;</p>
<p><a href="https://www.etsy.com/shop/quiescentsnow"><img class="wp-image-4722 aligncenter jetpack-lazy-image" src="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=417%2C417&#038;ssl=1" alt width="417" height="417" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=958%2C958&amp;ssl=1 958w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=210%2C210&amp;ssl=1 210w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 417px) 100vw, 417px" data-lazy-src="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=417%2C417&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-4722 aligncenter" src="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=417%2C417&#038;ssl=1" alt="" width="417" height="417" srcset="https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=958%2C958&amp;ssl=1 958w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=210%2C210&amp;ssl=1 210w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/IMG_20191115_205247_152.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 417px) 100vw, 417px" data-recalc-dims="1" /></noscript></a></p>
<h3 style="text-align: center;"><a href="https://www.etsy.com/shop/quiescentsnow">Quiescent Snow</a></h3>
<p>Quiescent Snow sells cute and colorful designs on pins, shirts, prints, and more.</p>
</div>
</div></div></div><div id="pgc-4712-3-1"  class="panel-grid-cell" ><div id="panel-4712-3-1-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="5" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p>&nbsp;</p>
<p><a href="http://www.beehandmade.com/"><img class="aligncenter wp-image-4720 jetpack-lazy-image" src="https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=420%2C420&#038;ssl=1" alt width="420" height="420" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=958%2C958&amp;ssl=1 958w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=210%2C210&amp;ssl=1 210w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?w=1000&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=420%2C420&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-4720" src="https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=420%2C420&#038;ssl=1" alt="" width="420" height="420" srcset="https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=958%2C958&amp;ssl=1 958w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=210%2C210&amp;ssl=1 210w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/japanphilly.org/wordpress/wp-content/uploads/2020/08/Three-Photo-Collage-Family-Canvas-1.png?w=1000&amp;ssl=1 1000w" sizes="(max-width: 420px) 100vw, 420px" data-recalc-dims="1" /></noscript></a></p>
<h3 style="text-align: center;"><a href="http://www.beehandmade.com/">Bee Handmade Boutique</a></h3>
<p>Bee Handmade creates Amigurimi toys, sashiko, temari, and offers Japanese craft supplies.</p>
</div>
</div></div></div></div></div><div class="clearfix"></div>	<div class="social-share-bar"><h4><i class="fa fa-share-alt"></i> Share</h4><ul class="social-icons-colored share-buttons-bc"><li class="facebook-share"><a href="https://www.facebook.com/sharer/sharer.php?u=https://japanphilly.org/programs/festivals/2020-virtual-obon-marketplace/&amp;t=2020 Virtual Obon Marketplace" target="_blank" title="Share on Facebook"><i class="fa fa-facebook"></i></a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?source=https://japanphilly.org/programs/festivals/2020-virtual-obon-marketplace/&amp;text=2020 Virtual Obon Marketplace:https://japanphilly.org/programs/festivals/2020-virtual-obon-marketplace/" target="_blank" title="Tweet"><i class="fa fa-twitter"></i></a></li><li class="google-share"><a href="https://plus.google.com/share?url=https://japanphilly.org/programs/festivals/2020-virtual-obon-marketplace/" target="_blank" title="Share on Google+"><i class="fa fa-google-plus"></i></a></li><li class="tumblr-share"><a href="http://www.tumblr.com/share?v=3&amp;u=https://japanphilly.org/programs/festivals/2020-virtual-obon-marketplace/&amp;t=2020 Virtual Obon Marketplace&amp;s=" target="_blank" title="Post to Tumblr"><i class="fa fa-tumblr"></i></a></li><li class="pinterest-share"><a href="http://pinterest.com/pin/create/button/?url=https://japanphilly.org/programs/festivals/2020-virtual-obon-marketplace/&amp;description=&nbsp; 2020 Philadelphia Obon Festival Marketplace The 8th Annual Philadelphia Obon Festival is dedicated to those affected by the unexpected events this year. To give our guests the full experience for 2020, we have invited some of our favorite merchants from the Subaru Cherry Blossom Festival and Obon Festival to showcase their Japan-focused merchandise. Check out the shops below to find great gift ides or just something special for yourself. &nbsp; Click on the images below to be taken to their shops. &nbsp; Hikari wo Sagasu Hikari wo Sagasu specializes in original handmade accessories inspired by Japanese culture. Hikari wo Sagasu specializes in original handmade accessories inspired by Japanese culture—from earrings and necklaces to origami and kanzashi hair pieces! New to our shop are our lovely fabric face masks made with Japanese fabrics and anime ones too! &nbsp;" target="_blank" title="Pin it"><i class="fa fa-pinterest"></i></a></li><li class="reddit-share"><a href="http://www.reddit.com/submit?url=https://japanphilly.org/programs/festivals/2020-virtual-obon-marketplace/&amp;title=2020 Virtual Obon Marketplace" target="_blank" title="Submit to Reddit"><i class="fa fa-reddit"></i></a></li><li class="linkedin-share"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://japanphilly.org/programs/festivals/2020-virtual-obon-marketplace/&amp;title=2020 Virtual Obon Marketplace&amp;summary=&nbsp; 2020 Philadelphia Obon Festival Marketplace The 8th Annual Philadelphia Obon Festival is dedicated to those affected by the unexpected events this year. To give our guests the full experience for 2020, we have invited some of our favorite merchants from the Subaru Cherry Blossom Festival and Obon Festival to showcase their Japan-focused merchandise. Check out the shops below to find great gift ides or just something special for yourself. &nbsp; Click on the images below to be taken to their shops. &nbsp; Hikari wo Sagasu Hikari wo Sagasu specializes in original handmade accessories inspired by Japanese culture. Hikari wo Sagasu specializes in original handmade accessories inspired by Japanese culture—from earrings and necklaces to origami and kanzashi hair pieces! New to our shop are our lovely fabric face masks made with Japanese fabrics and anime ones too! &nbsp;&amp;source=https://japanphilly.org/programs/festivals/2020-virtual-obon-marketplace/" target="_blank" title="Share on Linkedin"><i class="fa fa-linkedin"></i></a></li><li class="email-share"><a href="mailto:?subject=2020 Virtual Obon Marketplace&amp;body=&nbsp; 2020 Philadelphia Obon Festival Marketplace The 8th Annual Philadelphia Obon Festival is dedicated to those affected by the unexpected events this year. To give our guests the full experience for 2020, we have invited some of our favorite merchants from the Subaru Cherry Blossom Festival and Obon Festival to showcase their Japan-focused merchandise. Check out the shops below to find great gift ides or just something special for yourself. &nbsp; Click on the images below to be taken to their shops. &nbsp; Hikari wo Sagasu Hikari wo Sagasu specializes in original handmade accessories inspired by Japanese culture. Hikari wo Sagasu specializes in original handmade accessories inspired by Japanese culture—from earrings and necklaces to origami and kanzashi hair pieces! New to our shop are our lovely fabric face masks made with Japanese fabrics and anime ones too! &nbsp;:https://japanphilly.org/programs/festivals/2020-virtual-obon-marketplace/" target="_blank" title="Email"><i class="fa fa-envelope"></i></a></li></ul>
            </div> 
</div>
                            
           	</div>
     	</div>
 	</div>
  	    <!-- Start site footer -->
    <footer class="site-footer">
    	<div class="container">
            	<div class="row">
                	<div class="widget_text col-md-12 col-sm-12 widget footer-widget widget_custom_html"><div class="textwidget custom-html-widget">Japan America Society of Greater Philadelphia<br /> 
5070 Parkside Avenue, Suite 1404, Philadelphia, PA 19131<br />
Office phone: 267-237-3550 | Shofuso phone: 215-878-5097<br />
<a href="https://japanphilly.org">japanphilly.org</a> | <a href="https://japanphilly.org/site-policies/">Site Policies</a></div></div>            		</div>
       	</div>
    </footer>
        <footer class="site-footer-bottom">
    	<div class="container">
        	<div class="row">
              	            	<div class="col-md-6 col-sm-6 copyrights-left">
					All Rights Reserved                </div>
                            	<div class="col-md-6 col-sm-6 copyrights-right">
                	<ul class="pull-right social-icons-colored">
                    	<li class="facebook"><a href="https://www.facebook.com/Shofuso" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="https://twitter.com/JapanSocietyPHL" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="instagram"><a href="https://www.instagram.com/Shofuso/" target="_blank"><i class="fa fa-instagram"></i></a></li><li class="linkedin"><a href="https://www.linkedin.com/company/japan-america-society-of-greater-philadelphia/" target="_blank"><i class="fa fa-linkedin"></i></a></li>                   	</ul>
                </div>
           	</div>
        </div>
    </footer>
    <!-- End site footer -->
    <a id="back-to-top"><i class="fa fa-angle-double-up"></i></a> </div>
<!--Ticket Modal-->
<div class="modal fade" id="ticketModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" data-backdrop="static">
			<div class="modal-dialog modal-lg">
				<div class="modal-content">
					<div class="modal-header">
						<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
						<h4 class="modal-title" id="myModalLabel">Your ticket for the: 2020 Virtual Obon Marketplace</h4>
					</div>
					<div class="modal-body">
						<!-- Event Register Tickets -->
						<div class="ticket-booking-wrapper">
							<div class="ticket-booking">
								<div class="event-ticket ticket-form">
									<div class="event-ticket-left">
										<div class="ticket-id"></div>
										<div class="ticket-handle"></div>
										<div class="ticket-cuts ticket-cuts-top"></div>
										<div class="ticket-cuts ticket-cuts-bottom"></div>
									</div>
									<div class="event-ticket-right">
										<div class="event-ticket-right-inner">
											<div class="row">
												<div class="col-md-9 col-sm-9">
													<span class="registerant-info">
                          																					</span>
													 <span class="meta-data">Title</span>
													 <h4 id="dy-event-title">2020 Virtual Obon Marketplace</h4>
												</div>
												<div class="col-md-3 col-sm-3">
													<span class="ticket-cost">USD </span>
												</div>
											</div>
											<div class="event-ticket-info">
												<div class="row">
													<div class="col">
														<p class="ticket-col" id="dy-event-date"></p>
													</div>
													<div class="col">
														<p class="ticket-col event-location" id="dy-event-location"></p>
													</div>
													<div class="col">
														<p id="dy-event-time"></p>
													</div>
												</div>
											</div>
											<span class="event-area"></span>
											<div class="row">
												<div class="col-md-12">
												</div>
											</div>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
					<div class="modal-footer">
						<button type="button" class="btn btn-default inverted" data-dismiss="modal">Close</button>
						<button type="button" class="btn btn-primary" onClick="window.print()">Print</button>
					</div>
				</div>
			</div>
		</div>
<!-- End Boxed Body -->
<!-- LIGHTBOX INIT -->
    	<script>
			jQuery(document).ready(function() {
				jQuery('.format-gallery').magnificPopup({
  					delegate: 'a.magnific-gallery-image', // child items selector, by clicking on it popup will open
  					type: 'image',
					gallery:{enabled:true}
  				// other options
				});
				jQuery('.magnific-image').magnificPopup({ 
  					type: 'image'
					// other options
				});
				jQuery('.magnific-video').magnificPopup({ 
  					type: 'iframe'
					// other options
				});
				/*jQuery('.sow-image-container a').magnificPopup({
					type: 'image',
					image: {
						titleSrc: function(item) {return item.el.find('img').attr('alt');}
					}
				});*/
				jQuery('.gallery .gallery-item').magnificPopup({
					type: 'image',
					delegate: 'a',
					gallery:{enabled:true},
					image: {
						titleSrc: function(item) {return item.el.find('img').attr('alt');}
					}
				});
			});
		</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
				<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/japanphilly.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/japanphilly.org\/giftshop\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6a38ab03a2f9d096ad78c1d25d6171e3","fragment_name":"wc_fragments_6a38ab03a2f9d096ad78c1d25d6171e3","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2qLQUAAAAACEir0pKw0cCWKWjx4wpPv0V6AUL&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le2qLQUAAAAACEir0pKw0cCWKWjx4wpPv0V6AUL","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/js/modernizr.js?ver=1.0'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/magnific/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/js/helper-plugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/js/ui-plugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/js/bootstrap.js?ver=1.0'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/owl-carousel/js/owl.carousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/vendor/flexslider/js/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var urlajax_gaea = {"siteWidth":"1080","sticky":"0","facebook":"1","twitter":"1","google":"1","tumblr":"1","pinterest":"1","reddit":"1","linkedin":"1","email":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japanphilly.org/wordpress/wp-content/themes/vestige/js/init.js?ver=1.0'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key&#038;ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">document.body.className = document.body.className.replace("siteorigin-panels-before-js","");</script><script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'142649357',post:'4712',tz:'-4',srv:'japanphilly.org'} ]);
	_stq.push([ 'clickTrackerInit', '142649357', '4712' ]);
</script>
 </body>
</html>